Bug 185786 - Liferea hangs when a blog uses flash
Liferea hangs when a blog uses flash
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
: 185787 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-17 18:57 EST by Andreas Kupfer
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-18 09:11:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Kupfer 2006-03-17 18:57:40 EST
Description of problem:
Liferea hangs as soon as a blog entry contains Macromedia Flash.

Version-Release number of selected component (if applicable):
1.0.3-1.fc4

Additional info:
Fixed in Upstream.

http://sourceforge.net/tracker/index.php?
func=detail&aid=1010393&group_id=87005&atid=581684
Comment 1 Andreas Kupfer 2006-03-17 19:02:01 EST
*** Bug 185787 has been marked as a duplicate of this bug. ***
Comment 2 Brian Pepple 2006-03-18 09:11:43 EST
Fixed w/1.0.7

Note You need to log in before you can comment on or make changes to this bug.