Bug 185787 - Liferea hangs when a blog uses flash
Summary: Liferea hangs when a blog uses flash
Status: CLOSED DUPLICATE of bug 185786
Alias: None
Product: Fedora
Classification: Fedora
Component: liferea   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-17 23:59 UTC by Andreas Kupfer
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-18 00:01:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andreas Kupfer 2006-03-17 23:59:33 UTC
Description of problem:
Liferea hangs as soon as a blog entry contains Macromedia Flash.

Version-Release number of selected component (if applicable):
1.0.3-1.fc4

Additional info:
Fixed in Upstream.

http://sourceforge.net/tracker/index.php?
func=detail&aid=1010393&group_id=87005&atid=581684

Comment 1 Andreas Kupfer 2006-03-18 00:01:48 UTC

*** This bug has been marked as a duplicate of 185786 ***


Note You need to log in before you can comment on or make changes to this bug.