Bug 185813 - gdmlogin segfaults whenever runlevel 5 is attempted since upgraded to gnome 2.14 from rawhide
gdmlogin segfaults whenever runlevel 5 is attempted since upgraded to gnome 2...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
: 185815 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-18 13:32 EST by Willem Riede
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: gdm-2.14.4-1.fc5.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-12 22:02:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/etc/gdm/custom.conf (22.79 KB, text/plain)
2006-03-18 13:42 EST, Willem Riede
no flags Details
extract from /var/log/messages (64.08 KB, text/plain)
2006-03-18 13:43 EST, Willem Riede
no flags Details

  None (edit)
Description Willem Riede 2006-03-18 13:32:11 EST
Description of problem:
gdmlogin segfaults

Version-Release number of selected component (if applicable):
2.14.0-1

How reproducible:
always

Steps to Reproduce:
1.boot into level 5
2.wait for when the login screen is supposed to come up
3.
  
Actual results:
screen shows a number of attempts, then a text form come up stating that there 
were 6 crashes in a short time

Expected results:
the fedora login greeter screen


Additional info:
will attach /etc/gdm/custom.conf and an extract of /var/log/messages with 
debug enabled
Comment 1 Willem Riede 2006-03-18 13:41:17 EST
*** Bug 185815 has been marked as a duplicate of this bug. ***
Comment 2 Willem Riede 2006-03-18 13:42:42 EST
Created attachment 126310 [details]
/etc/gdm/custom.conf
Comment 3 Willem Riede 2006-03-18 13:43:46 EST
Created attachment 126311 [details]
extract from /var/log/messages
Comment 4 Willem Riede 2006-05-12 22:02:15 EDT
After upgrade to gdm-2.14.4-1.fc5.1 and clearing /var/gdm the crash no longer
happens.

Note You need to log in before you can comment on or make changes to this bug.