Bug 185815 - gdmlogin segfaults whenever runlevel 5 is attempted since upgraded to gnome 2.14 from rawhide
gdmlogin segfaults whenever runlevel 5 is attempted since upgraded to gnome 2...
Status: CLOSED DUPLICATE of bug 185813
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-18 13:35 EST by Willem Riede
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-18 13:41:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Willem Riede 2006-03-18 13:35:51 EST
Description of problem:
gdmlogin segfaults

Version-Release number of selected component (if applicable):
2.14.0-1

How reproducible:
always

Steps to Reproduce:
1.boot into level 5
2.wait for when the login screen is supposed to come up
3.
  
Actual results:
screen shows a number of attempts, then a text form come up stating that there 
were 6 crashes in a short time

Expected results:
the fedora login greeter screen


Additional info:
will attach /etc/gdm/custom.conf and an extract of /var/log/messages with 
debug enabled
Comment 1 Willem Riede 2006-03-18 13:41:04 EST
sorry for the dup - got a warning from the first submission and thought no 
entry was created...

*** This bug has been marked as a duplicate of 185813 ***

Note You need to log in before you can comment on or make changes to this bug.