Bug 185821 - adding slapd_multimaster to the configure options
adding slapd_multimaster to the configure options
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: openldap (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jan Safranek
http://www.openldap.org/lists/openlda...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-18 15:35 EST by Ola Thoresen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.3.27-3
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-23 10:55:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ola Thoresen 2006-03-18 15:35:50 EST
Description of problem:
While we are waiting for the Fedora Directory Server, could we have
slapd_multimaster option added til the openldap packages?
It has been reported as working for many years, and should not have any impact
on installations not enabling it in the slapd.conf anyway.


Version-Release number of selected component (if applicable):
openldap-servers-2.3.19-4
Comment 1 Jan Safranek 2007-04-23 10:55:39 EDT
Multimaster is enabled since ver. 2.3.27-3

Note You need to log in before you can comment on or make changes to this bug.