Bug 185940 - Gnome Power Manager continually pops-up "Battery Charged"
Gnome Power Manager continually pops-up "Battery Charged"
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-20 02:51 EST by Simon Roberts
Modified: 2013-03-13 00:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-10 21:43:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
contents of relavent? /proc entries (819 bytes, text/plain)
2006-03-20 02:51 EST, Simon Roberts
no flags Details

  None (edit)
Description Simon Roberts 2006-03-20 02:51:09 EST
Description of problem:
Just installed FC5-final on my oldish ASUS laptop (p3-600, model L8400B). The
panel indicator correctly shows the running-on-AC vs running-on-battery status,
but when I leave the power plugged in, I get a popup every few minutes saying
"Your battery is now fully charged".  

This may be related to 
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=183612

See attachment for /proc information.

Version-Release number of selected component (if applicable):
kernel, gpm, hal all per FC5 install CD (no updates)

How reproducible:
100% reproducable - just plug in the power, and wait.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Simon Roberts 2006-03-20 02:51:09 EST
Created attachment 126336 [details]
contents of relavent? /proc entries
Comment 2 Gianluca Amato 2006-04-07 16:14:35 EDT
I have the same laptop and the same problem. I've tried with the lastest updates
(gnome-power-manager 2.14.0-1, HAL 0.5.7-3, kernel 2.6.16-1.2080_FC5) with the
same results.
Comment 3 Richard Hughes 2006-05-05 03:24:53 EDT
Can you try the latest g-p-m please? It's in FC5 updates as of yesterday.
Comment 4 Gianluca Amato 2006-05-09 05:44:38 EDT
It works for me! There is only one pop-up when the battery get full charge, and
that's it! No more annoying pop-ups. Thanks for the fix!

Note You need to log in before you can comment on or make changes to this bug.