Bug 18595 - missing file from package
Summary: missing file from package
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libghttp (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
: 18596 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-07 10:10 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-07 10:10:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-07 10:10:10 UTC
Using: libghttp-1.0.6-4 (obtained yesterday from up2date) and -devel

the -devel package should contain a /usr/lib/ghttpConf.sh script so the
gnome-config tool can use it. Otherwise programs requiring libghttp and
using an autoconf script to find it with gnome-config will not compile.

Comment 1 Owen Taylor 2000-10-10 18:38:09 UTC
Upgaded to ghttp-1.0.7  which has the Conf.sh file, added
it to the spec file. 


Comment 2 Owen Taylor 2000-10-10 18:38:41 UTC
*** Bug 18596 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.