Bug 185966 - Errors when drawing edit selection
Summary: Errors when drawing edit selection
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Andrew Overholt
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-20 15:47 UTC by Jon Smirl
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-20 21:59:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Snapshot showing the highlight drawing error (369.87 KB, image/png)
2006-03-20 15:47 UTC, Jon Smirl
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Eclipse Project 123425 None None None Never

Description Jon Smirl 2006-03-20 15:47:20 UTC
Description of problem:
In the screen shot there is a gap in the highlight each time the font in the
selected area changes. This gap should not be there.

Version-Release number of selected component (if applicable):
3.1.2 FC5

How reproducible:
Always

Steps to Reproduce:
1. Select text containing mixed fonts
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jon Smirl 2006-03-20 15:47:21 UTC
Created attachment 126350 [details]
Snapshot showing the highlight drawing error

Comment 2 Andrew Overholt 2006-03-20 21:59:03 UTC
This is a duplicate of bug 181486 which is actually this upstream bug:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=123425


Note You need to log in before you can comment on or make changes to this bug.