Bug 185996 - "Error connecting to xend: Connection refused" on FC5 x86_64
"Error connecting to xend: Connection refused" on FC5 x86_64
Status: CLOSED DUPLICATE of bug 185995
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Rik van Riel
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-20 15:31 EST by David Morse
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-20 15:33:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Morse 2006-03-20 15:31:31 EST
Description of problem:

Doing an "xm list", I get "Error: Error connecting to xend: Connection 
refused.  Is xend running?".  /var/log/xend.log shows "Exception starting xend 
((111, 'Connection refused'))".  This same setup seemed to work fine on a 32-
bit FC5 install, so this may be x86_64 specific.


Version-Release number of selected component (if applicable):
2.6.15-1.1955_FC5hypervisor, xen-3.0.1-4

How reproducible: Every time

Steps to Reproduce:
1. Install FC5 on x86_64 machine, with "Xen" as a group
2. xm list
  
Actual results:
Error: Error connecting to xend: Connection refused.  Is xend running?

Expected results:
Should list dom0

Additional info:
I'll be attaching dmesg and xend-debug.log to this bug.  This occurred with 
test3 and the gold release of FC5.
Comment 1 David Morse 2006-03-20 15:33:34 EST

*** This bug has been marked as a duplicate of 185995 ***

Note You need to log in before you can comment on or make changes to this bug.