Bug 186023 - "Could not load document" error after clicking a manual page link in yelp search results
"Could not load document" error after clicking a manual page link in yelp sea...
Status: CLOSED DUPLICATE of bug 185319
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-20 22:23 EST by Corey T.
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-23 14:44:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey T. 2006-03-20 22:23:23 EST
Description of problem:

I search for nvidia in yelp to find the nv xorg man page and it finds it just
fine. But when I click the link to open the man page I get the following error
message popping up:

"Could not load document"

"The Uniform Resource Identifier ‘man:nv (4)’ is invalid or does not point to an
actual file."

This seems to be the case when searching for any manpage in yelp and then
clicking one of the resulting URIs results in the above error.

Version-Release number of selected component (if applicable):

2.14.0

How reproducible:

Always

Steps to Reproduce:
1. Search for a command such as mlocate in yelp
2. Click the "mlocate manual page" link in the search results
3. Observe the "Could not load document" error message that pops up
  
Actual results:


Expected results:

Search result links to manpages should bring one to the correct man page in yelp.

Additional info:
Comment 1 Shane Stixrud 2006-04-20 18:58:18 EDT
This happens to me on all four of my fedora core 5 machines.
Comment 2 Matthew Barnes 2006-08-23 14:44:11 EDT

*** This bug has been marked as a duplicate of 185319 ***

Note You need to log in before you can comment on or make changes to this bug.