Bug 186045 - Auto-Login feature in KDE does not work
Auto-Login feature in KDE does not work
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-21 05:10 EST by Elez J. Shenhar
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-20 09:07:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elez J. Shenhar 2006-03-21 05:10:51 EST
Description of problem:      
When Auto-Login is enabled you're still asked for your login/password.    
      
Version-Release number of selected component (if applicable):      
3.5.1-5  
      
How reproducible:      
  
 always 
  
      
Steps to Reproduce:      
1.   Go to kde control center -> system administration -> login manager ->  
convenience.   
2.   enable auto login.  
3.   reboot or restart X and you will be asked for your login again 
        
Actual results:      
no auto-login is performed 
      
Expected results:      
auto-login. not being asked for my login on every restart. 
      
Additional info:
Comment 1 Ngo Than 2006-06-20 09:07:00 EDT
it works for me with kde-3.5.3, which is available in FC5 updates.
You should please upgrade to this version. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.