Bug 186062 - Installer doesn't allow an all package install anymore
Installer doesn't allow an all package install anymore
Status: CLOSED DUPLICATE of bug 186007
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-21 08:55 EST by Kai Blin
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-21 09:54:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kai Blin 2006-03-21 08:55:38 EST
Description of problem:

When doing a fresh install of FC5, while in the package selection, there is no
option to do an all package install anymore. The release notes did not mention
anything about that. 

Version-Release number of selected component (if applicable): Whatever comes on
the FC 5 i386 DVD iso


How reproducible:
Every time.

Steps to Reproduce:
1. Boot from CD
2. Proceed installation to package selection
3. Notice the option is gone
  
Actual results:
No "Install all packages" option.

Expected results:
An "Install all packages" option that would install all packages like earlier
versions of Fedora had it.
Comment 1 Chris Lumens 2006-03-21 09:54:43 EST

*** This bug has been marked as a duplicate of 186007 ***

Note You need to log in before you can comment on or make changes to this bug.