Bug 186065 - gnome-sound-recorder missing
Summary: gnome-sound-recorder missing
Status: CLOSED DUPLICATE of bug 161112
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-media   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-21 14:15 UTC by Levente Farkas
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-18 22:43:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch propose (2.21 KB, patch)
2006-04-27 23:32 UTC, Sergio Monteiro Basto
no flags Details | Diff

Description Levente Farkas 2006-03-21 14:15:00 UTC
Description of problem:
gnome-sound-recorder was removed from gnome-media at May 18 2005. and although
it was fixed long ago it still not put back.
please remove the remove lines from the spec file and release an updated
gnome-media packages.

Version-Release number of selected component (if applicable):
current.

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Sergio Monteiro Basto 2006-04-27 13:49:15 UTC
yap, I noticed too, that gnome-sound-record is (still?) missing.


Comment 2 Sergio Monteiro Basto 2006-04-27 23:32:41 UTC
Created attachment 128327 [details]
patch propose

Comment 3 Sergio Monteiro Basto 2006-04-27 23:35:19 UTC
please remove :
  --add-only-show-in GNOME  
I like see gnome apps on my kde menus 

Comment 4 Matthias Clasen 2007-04-18 22:43:59 UTC

*** This bug has been marked as a duplicate of 161112 ***


Note You need to log in before you can comment on or make changes to this bug.