Bug 186068 - GStreamer unable to play MP3s despite plugin.
GStreamer unable to play MP3s despite plugin.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-21 09:27 EST by Clair Shaw
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-21 11:00:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clair Shaw 2006-03-21 09:27:38 EST
Description of problem:
GStreamer engine fails to play MP3s, despite plugins being installed, and
GSTreamer playback working on the commandline to play MP3s.

Version-Release number of selected component (if applicable):
1.4-beta1, GStreamer 0.10
Comment 1 Michael Schwendt 2006-03-21 10:17:51 EST
First of all, there is no mp3 support in Fedora Extras. And secondly,
a known third party repository does not offer mp3 plugins for
GStreamer 0.10 yet, only for GStreamer 0.8, which is not used by
Amarok. http://bugzilla.livna.org/show_bug.cgi?id=819
Comment 2 Clair Shaw 2006-03-21 10:30:31 EST
I installed the MP3 plugin for 0.10 from the GStreamer repo.
Comment 3 Michael Schwendt 2006-03-21 11:00:31 EST
Unsupported, but works for me. And now be so kind and don't reopen
this ticket.

Note You need to log in before you can comment on or make changes to this bug.