Bug 18607 - rpm --rebuild doesn't work on rpm 4.0
Summary: rpm --rebuild doesn't work on rpm 4.0
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-07 16:22 UTC by bruno
Modified: 2007-04-18 16:29 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-10-07 16:22:04 UTC


Attachments (Terms of Use)

Description bruno 2000-10-07 16:22:02 UTC
the following no longer works with rpm version 4.0:

	rpm --rebuild <src.rpm>

it works like a champ with rpm 3.0

Comment 1 bruno 2000-10-07 16:32:09 UTC
my bad -- looks like i need to install more rpm support packages (rpm-build,
rpm-devel, etc.)


Note You need to log in before you can comment on or make changes to this bug.