Bug 18607 - rpm --rebuild doesn't work on rpm 4.0
rpm --rebuild doesn't work on rpm 4.0
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-07 12:22 EDT by bruno
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-07 12:22:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bruno 2000-10-07 12:22:02 EDT
the following no longer works with rpm version 4.0:

	rpm --rebuild <src.rpm>

it works like a champ with rpm 3.0
Comment 1 bruno 2000-10-07 12:32:09 EDT
my bad -- looks like i need to install more rpm support packages (rpm-build,
rpm-devel, etc.)

Note You need to log in before you can comment on or make changes to this bug.