Bug 186101 - hcid[1744] causes an segmentation fault at shutdwon
hcid[1744] causes an segmentation fault at shutdwon
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: bluez-utils (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: David Woodhouse
:
: 189464 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-21 12:27 EST by Armin Mohring
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-21 05:36:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Armin Mohring 2006-03-21 12:27:23 EST
Description of problem:
hcid[1744] causes an segmentation fault at shutdwon.

Version-Release number of selected component (if applicable):
?

How reproducible:

During every shutdwon
Steps to Reproduce:
1.logout from Fedora Core
2.Reboot or shutdwon Computer
3.hcid[1744] causes an exception.
  
Actual results:
exception: segmentation fault

Expected results:
no exception

Additional info:
Comment 1 Armin Mohring 2006-03-25 16:14:43 EST
How reproducible:
during every shurdown or reboot
Comment 2 David Woodhouse 2006-09-10 05:40:49 EDT
I've not been able to reproduce this -- can you provide a core dump or catch in
gdb? Is it still happening?
Comment 3 David Woodhouse 2006-09-10 05:52:24 EDT
*** Bug 189464 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2006-10-26 12:19:33 EDT
bluez-utils-3.7-2 bluez-gnome-0.6-1.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 5 Armin Mohring 2006-10-26 16:07:49 EDT
I have tested FC6 x86_64 and the problem still present.

Segfault of hcid at shutdown.
Comment 6 David Woodhouse 2006-10-26 17:52:06 EDT
Please confirm: You have bluez-gnome-3.7-2 installed from today updates (and the
mirrors have synced already, etc.) and you're _still_ seeing it? 

Note You need to log in before you can comment on or make changes to this bug.