This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 18612 - kpackage and netscape crashing in linux 7.0
kpackage and netscape crashing in linux 7.0
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kpackage (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-07 14:57 EDT by kelvin
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-16 12:57:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description kelvin 2000-10-07 14:57:33 EDT
Hi , there seems to be a problem with kpackage and netscape in linux 7.0 .
When kpackage is launched , after clicking on the filelist , the kpackage
will just disappear ( crashed i think ) with no warning. same as the case
of netscape where after double clicking on the person's name in my address
book , the whole netscape will just crash . Wonder if anyone also
experienced the same problem
Comment 1 Bill Nottingham 2000-10-16 12:57:26 EDT
The netscape issue is a duplicate of #10433; see there
for the fix. Assigning to kpackage.
Comment 2 Ngo Than 2000-10-16 13:16:03 EDT
It's fixed in kpackage-1.3.10-7. you will find it in rawhide 7 soon.

Note You need to log in before you can comment on or make changes to this bug.