Bug 186158 - selinux prevents xm from communicating with xend
selinux prevents xm from communicating with xend
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Daniel Walsh
:
: 195727 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-21 17:15 EST by Alastair Neil
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: Current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-28 16:02:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alastair Neil 2006-03-21 17:15:32 EST
Description of problem:
selinux prevents xm from communicating with xend

Version-Release number of selected component (if applicable):

2.2.23-15
How reproducible:
always

Steps to Reproduce:
1.boot with selinux enabled 
2.
3.xm unable to communicate with xend
  
Actual results:


Expected results:


Additional info:
Comment 2 rhbugs@greebo.org 2006-05-05 12:00:56 EDT
Please post the relevant line(s) from /var/log/messages -- this could be the
result of a number of things, but there's no way to be certain which without
your errors.
Comment 3 Daniel Walsh 2006-05-09 15:43:04 EDT
Many fixes have gone into selinux policy for xen, so I am closing this for now.

fixed in selinux-policy-2.2.38-1.FC5.
Comment 4 Josh Crowe 2006-06-20 10:42:39 EDT
*** Bug 195727 has been marked as a duplicate of this bug. ***
Comment 5 Daniel Walsh 2007-03-28 16:02:38 EDT
Closing bugs

Note You need to log in before you can comment on or make changes to this bug.