Bug 186188 - can't update to FC5 from FC test
can't update to FC5 from FC test
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-21 21:10 EST by David Sherman
Modified: 2014-01-21 17:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 16:42:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Sherman 2006-03-21 21:10:21 EST
Description of problem:
I can't run either Yum or software updater

Version-Release number of selected component (if applicable):


How reproducible:

I run yum and software updater
Steps to Reproduce:
1.
2.
3.
  
Actual results:
Error: Missing Dependency: libgsf-1.so.113 is needed by package librsvg2
Error: Missing Dependency: libgsf-gnome-1.so.113 is needed by package 
gsf-sharp
Error: Missing Dependency: libgsf-1.so.113 is needed by package gsf-sharp
Error: Missing Dependency: libgsf-1.so.113 is needed by package libwpd

Expected results:
I would expect that I could update

Additional info:
I download the latest builde of FC5 test last week. I installed it and the last 
thursday, I downloaded all the updates then, Today after FC 5 was released I 
tried to update and followed to update the following:
 Populating transaction set with selected packages. Please wait.
---> Package xorg-x11-server-Xorg.i386 0:1.0.1-9 set to be updated
---> Package libmng-devel.i386 0:1.0.9-4 set to be updated
---> Package db4.i386 0:4.3.29-3 set to be updated
---> Package libsemanage.i386 0:1.6-1 set to be updated
---> Package db4-devel.i386 0:4.3.29-3 set to be updated
---> Package net-tools.i386 0:1.60-64 set to be updated
---> Package nc.i386 0:1.84-4 set to be updated
---> Package libsetrans.i386 0:0.1.20-1 set to be updated
---> Package libselinux.i386 0:1.30-1 set to be updated
---> Package samba-common.i386 0:3.0.21c-2 set to be updated
---> Package man-pages.noarch 0:2.25-2 set to be updated
---> Package stunnel.i386 0:4.15-1 set to be updated
---> Package avahi-glib.i386 0:0.6.9-8.FC5 set to be updated
---> Package tcsh.i386 0:6.14-7 set to be updated
---> Package netpbm-progs.i386 0:10.32-1 set to be updated
---> Package selinux-policy-targeted.noarch 0:2.2.24-1 set to be updated
---> Package file.i386 0:4.17-2 set to be updated
---> Package avahi.i386 0:0.6.9-8.FC5 set to be updated
---> Package fedora-release.noarch 0:5-rawhide set to be updated
---> Package man.i386 0:1.6c-2 set to be updated
---> Package selinux-policy.noarch 0:2.2.24-1 set to be updated
---> Package bind-config.i386 30:9.3.2-10.FC6 set to be updated
---> Package cups.i386 1:1.2-0.1.b2.2 set to be updated
---> Package info.i386 0:4.8-10 set to be updated
---> Package iproute.i386 0:2.6.15-2 set to be updated
---> Package pam_krb5.i386 0:2.2.7-1 set to be updated
---> Package kernel.i686 0:2.6.15-1.2064_FC6 set to be installed
---> Package samba.i386 0:3.0.21c-2 set to be updated
---> Package libmng.i386 0:1.0.9-4 set to be updated
---> Package lftp.i386 0:3.4.3-1 set to be updated
---> Package xorg-x11-apps.i386 0:1.0.2-1 set to be updated
---> Package texinfo.i386 0:4.8-10 set to be updated
---> Package cups-libs.i386 1:1.2-0.1.b2.2 set to be updated
---> Package bind-libs.i386 30:9.3.2-10.FC6 set to be updated
---> Package libsepol.i386 0:1.12.1-1 set to be updated
---> Package firstboot.noarch 0:1.4.7-1 set to be updated
---> Package libselinux-python.i386 0:1.30-1 set to be updated
---> Package mlocate.i386 0:0.14-2 set to be updated
---> Package xorg-x11-proto-devel.i386 0:7.0-8 set to be updated
---> Package netpbm.i386 0:10.32-1 set to be updated
---> Package firstboot-tui.noarch 0:1.4.7-1 set to be updated
---> Package bind.i386 30:9.3.2-10.FC6 set to be updated
---> Package SysVinit.i386 0:2.86-3 set to be updated
---> Package bind-utils.i386 30:9.3.2-10.FC6 set to be updated
---> Package libgsf.i386 0:1.14.0-1 set to be updated
---> Package netpbm-devel.i386 0:10.32-1 set to be updated
---> Package setarch.i386 0:1.9-1 set to be updated
---> Package samba-client.i386 0:3.0.21c-2 set to be updated
---> Package libselinux-devel.i386 0:1.30-1 set to be updated
---> Package perl-DBD-Pg.i386 0:1.45-1 set to be updated
---> Package libgsf-devel.i386 0:1.14.0-1 set to be updated
---> Package libxkbfile.i386 0:1.0.2-1 set to be updated
---> Package policycoreutils.i386 0:1.30-4 set to be updated
--> Running transaction check
--> Processing Dependency: libgsf-1.so.113 for package: librsvg2
--> Processing Dependency: libgsf-gnome-1.so.113 for package: gsf-sharp
--> Processing Dependency: libgsf-1.so.113 for package: gsf-sharp
--> Processing Dependency: libgsf-1.so.113 for package: libwpd
--> Finished Dependency Resolution
--> Populating transaction set with selected packages. Please wait.
---> Package kernel.i686 0:2.6.15-1.1955_FC5 set to be erased
--> Running transaction check
--> Processing Dependency: libgsf-1.so.113 for package: librsvg2
--> Processing Dependency: libgsf-gnome-1.so.113 for package: gsf-sharp
--> Processing Dependency: libgsf-1.so.113 for package: gsf-sharp
--> Processing Dependency: libgsf-1.so.113 for package: libwpd
--> Finished Dependency Resolution
Comment 1 Jeremy Katz 2006-04-19 16:42:14 EDT
Updates like this aren't guaranteed to work -- some packages may need to be
removed between test and final.
Comment 2 David Sherman 2006-04-19 16:56:18 EDT
The bug report was a result of too few download servers available for the heavy 
traffic. 2 weeks after I reported the "bug", I was able to get the patches.

Note You need to log in before you can comment on or make changes to this bug.