Bug 186199 - bash commands are not working on console
Summary: bash commands are not working on console
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: util-linux   
(Show other bugs)
Version: 5
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Karel Zak
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-22 06:41 UTC by Armin Mohring
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-27 08:58:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Armin Mohring 2006-03-22 06:41:39 UTC
Description of problem:
find, fdisk, cfdik, ifconfig are not working at all

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.open console
2.su
3.ifconfig eth0 or fdisk
  
Actual results:
command not found or error on execution

Expected results:
working commands

Additional info:

Comment 1 Armin Mohring 2006-03-25 21:12:38 UTC
path to /sbin not set for su;


Comment 2 Karel Zak 2006-03-27 08:58:37 UTC
I cannot reproduce this bug. (I don't expect this happen for more users, because
this report is alone.)


Note You need to log in before you can comment on or make changes to this bug.