Bug 186208 - Unhandled exception in Software Manager
Unhandled exception in Software Manager
Status: CLOSED DUPLICATE of bug 186545
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-22 04:32 EST by tim goins
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-12 13:27:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash dump from Software Manager (877 bytes, text/plain)
2006-03-22 04:32 EST, tim goins
no flags Details
text of exception (877 bytes, application/octet-stream)
2006-03-29 11:43 EST, Michael Belanger
no flags Details
Crash dump when opening "Add / Remove Software" menu item in FC5 (877 bytes, text/plain)
2006-03-31 02:05 EST, Balaji Sunder
no flags Details

  None (edit)
Description tim goins 2006-03-22 04:32:08 EST
Description of problem: Gnome Applications menu, Add/Remove Software produces an
unhandled exception


Version-Release number of selected component (if applicable):


How reproducible: Always get error.

Steps to Reproduce:
1. Click Applications on the Gnome menu.
2. Click Add/Remove Software
3. Provide administrator password

  
Actual results: Receive Exception Occurred message.


Expected results: Taken to Software Manager


Additional info:
Comment 1 tim goins 2006-03-22 04:32:09 EST
Created attachment 126457 [details]
Crash dump from Software Manager
Comment 2 Michael Belanger 2006-03-29 11:43:28 EST
Created attachment 127003 [details]
text of exception

Same problem.. The software manager seemed to work 'out of the box' but after
updating or changing the yum repositories (we have a yam server), this problem
surfaces.
Comment 3 Balaji Sunder 2006-03-31 02:05:49 EST
Created attachment 127101 [details]
Crash dump when opening "Add / Remove Software"  menu item in FC5

Same problem
Comment 4 Jeremy Katz 2006-04-12 13:27:02 EDT

*** This bug has been marked as a duplicate of 186545 ***

Note You need to log in before you can comment on or make changes to this bug.