Bug 18622 - All apps that use QT are too big
All apps that use QT are too big
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: qt (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-07 22:22 EDT by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-08 00:59:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-07 22:22:17 EDT
All the applications that use QT are too big.
I am running Opera and LICQ (qt plugin), and all the text, buttons, menu items etc... are twice as big
as they should be.
Comment 1 Michael Schwendt 2000-10-08 00:59:37 EDT
Here, I can't confirm this. This is neither the case with the included Qt 1.45
nor with the Qt 2.2.0 beta. Most likely it is a font issue at your end.
Comment 2 Bernhard Rosenkraenzer 2000-10-09 05:31:43 EDT
Can't reproduce it either...
Does "rpm -e XFree86-100dpi-fonts" fix this for you?

Note You need to log in before you can comment on or make changes to this bug.