Bug 186226 - xendomains script errors
xendomains script errors
Status: CLOSED DUPLICATE of bug 171056
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Rik van Riel
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-22 07:40 EST by Robert Story
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-22 15:15:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Story 2006-03-22 07:40:08 EST
Description of problem:


Version-Release number of selected component (if applicable):
# rpm -qf /etc/init.d/xendomains
xen-3.0.1-4


How reproducible:
always

Steps to Reproduce:
1. add domU config to /etc/xen/auto/
2. run 'service xendomains start'

  
Actual results:
Checking for xendomains:/etc/init.d/xendomains: line 69: log_failure_msg:
command not found

or

/etc/init.d/xendomains: line 67: log_success_msg: command not found


Expected results:
a success or failure message

Additional info:
the lines in question appera to be using a bash alias that was set in a file
sourced a few lines above. deubgging shows that the file was sourced.

everything works great after replacing the alias usage with the command defined
in the sourced file.
Comment 1 Stephen Tweedie 2006-03-22 15:15:07 EST

*** This bug has been marked as a duplicate of 171056 ***

Note You need to log in before you can comment on or make changes to this bug.