Bug 186236 - Exception during package installation fails installation
Summary: Exception during package installation fails installation
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-22 14:23 UTC by Solaus Galti
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-20 20:46:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The attached file is the one the installation saved remotely when encountering the fatal exception (provides the traceback) (193.34 KB, text/plain)
2006-03-22 14:23 UTC, Solaus Galti
no flags Details

Description Solaus Galti 2006-03-22 14:23:46 UTC
Description of problem:

During the installation of the packages, an uncaught exception makes the
installation fails.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Solaus Galti 2006-03-22 14:23:46 UTC
Created attachment 126471 [details]
The attached file is the one the installation saved remotely when encountering the fatal exception (provides the traceback)

Comment 2 Jeremy Katz 2006-03-22 15:59:16 UTC
This is being caused by a timeout on your mirror downloading the package.

We should be catching that and giving a nicer error dialog, though

Comment 3 Andre Robatino 2006-04-02 02:55:23 UTC
  See bug #187615 which is similar, but happens when installing from CDs.

Comment 4 Chris Lumens 2006-06-20 20:46:21 UTC
We're handling this much better in Rawhide.  Please try FC6 test 1 and reopen if
you are still seeing problems.


Note You need to log in before you can comment on or make changes to this bug.