Bug 186283 - yakuake not included in the fc5 extras repository
yakuake not included in the fc5 extras repository
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: yakuake (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dawid Gajownik
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 190471
  Show dependency treegraph
 
Reported: 2006-03-22 13:28 EST by Hugo Cisneiros
Modified: 2007-11-30 17:11 EST (History)
5 users (show)

See Also:
Fixed In Version: 2.7.5-2.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-21 14:47:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hugo Cisneiros 2006-03-22 13:28:18 EST
When I upgraded FC4 to FC5, I noted that the yakuake package was missing. Looked
at the repository and it doesn't exist. Is this package going to be shipped in
FC5 Extras? Or it is now orphaned?

Thanks.
Comment 1 Hugo Cisneiros 2006-03-24 08:48:52 EST
Renamed the summary for better description.
Comment 2 Dawid Gajownik 2006-03-24 09:10:57 EST
It should be also updated to newer version →
http://www.kde-apps.org/content/show.php?content=29153
Comment 3 Michael Schwendt 2006-04-30 11:46:59 EDT
Mickael Bailly, do you see this?
Comment 4 Hugo Cisneiros 2006-05-01 02:53:15 EDT
BTW, I'm interested in joining Fedora Extras, so I'm beggining to build some
packages to get some sponsors. Since the package mantainer did not respond to
this for more than a month, maybe I can pick this package too?

I'm using the yakuake's FC4 package rebuilded to FC5. I'll update this bug when
I get the new package built for someone to look :)

Mickael: I don't mean to replace your work, so if you are still here, please
answer :)
Comment 5 Dawid Gajownik 2006-05-14 07:37:48 EDT
How long do we need to wait for the response? Can we consider now yakuake as
orpaned?
Comment 6 Michael Schwendt 2006-05-14 10:49:24 EDT
This has been brought to FESCO's attention.
Comment 7 Michael Schwendt 2006-05-16 14:41:14 EDT
The package may be taken over now.
Comment 8 Dawid Gajownik 2006-05-16 14:59:49 EDT
(In reply to comment #7)
> The package may be taken over now.

GREAT!!!!11!one!1! ;-)

Hugo, may I take this package over or you really want to be maintainer of
yakuake? (I don't want to step on your toes.)
Comment 9 Hugo Cisneiros 2006-05-16 23:24:19 EDT
(In reply to comment #8)
> Hugo, may I take this package over or you really want to be maintainer of
> yakuake? (I don't want to step on your toes.)

Yes! I wanted it only because I thought that nobody was working on it. Please 
maintain the package and help Fedora Extras grow in quality ;) As a yakuake 
addict, if you need any help from me, please ask.

Good work and thanks guys for the attention on this package!
Comment 10 Dawid Gajownik 2006-05-21 14:47:17 EDT
Fixed :D

Note You need to log in before you can comment on or make changes to this bug.