Bug 186297 - typo in "tiffset" man page
typo in "tiffset" man page
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libtiff (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-22 14:15 EST by Robert P. J. Day
Modified: 2013-07-02 19:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-05 09:00:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert P. J. Day 2006-03-22 14:15:35 EST
Mismatch in "man tiffset" page:

The  following  example  sets  the  artist  tag  (315) of a.tif to the string
"Anonymous":
      tiffset -s 305 Anonymous a.tif

305 != 315

315 is the correct value.
Comment 1 Jindrich Novy 2006-09-05 09:00:40 EDT
Fixed since libtiff-3.8.2-6.fc6.
Comment 2 Fedora Update System 2006-09-05 10:26:20 EDT
libtiff-3.8.2-1.fc5 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.