Bug 186299 - documentation error - reference guide points to missing chapter in SAG
documentation error - reference guide points to missing chapter in SAG
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-rg (Show other bugs)
4.5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ryan Lerch
John Ha
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-22 14:30 EST by Kenneth Dyke
Modified: 2014-08-04 18:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-06 18:07:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kenneth Dyke 2006-03-22 14:30:48 EST
Description of problem:
reference guide points to a chapter in system administrator's guide that is not
there.

(I guess the actual bug is in the sag.)

Version-Release number of selected component (if applicable):
rhel-rg-en-4.tbz
rhel-sag-en-4.tbz

How reproducible:
3rd paragraph of ch-bind.html
(blockquote)
For instructions on configuring BIND using the graphical Domain Name Service
Configuration Tool  (redhat-config-bind), refer to the chapter called BIND
Configuration in the Red Hat Enterprise Linux System Administration Guide.
(/blockquote)

Steps to Reproduce:
1. open sag index
2. find text "BIND"
3. pattern not found
  
Actual results:
no chapter in the SAG on how to use the "Domain Name Service Configuration Tool"

Expected results:
to enjoy the reading of said chapter

Additional info:
Comment 1 Don Domingo 2007-04-16 01:44:44 EDT
checked said reference in source of RHEL-rg, erroneous block quote was removed.
looks like the doc was already updated...

anyhow, reassigning to mhideo@redhat.com to have revised Reference_Guide pushed
to the docs site.
Comment 2 Don Domingo 2007-05-28 21:25:28 EDT
changing to MODIFIED, to be CLOSEDCURRENTRELEASE when pushed to docs site
Comment 3 Michael Hideo 2007-06-06 01:02:47 EDT
Adding ecs-dev-list@redhat.com for wider coverage
Comment 4 Michael Hideo 2007-10-22 22:49:58 EDT
Removing automation notification

Note You need to log in before you can comment on or make changes to this bug.