Bug 186379 - Layout settings for printer are ignored
Layout settings for printer are ignored
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-23 04:20 EST by Juergen Bullinger
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.6.0-6.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-11 09:25:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Juergen Bullinger 2006-03-23 04:20:02 EST
Description of problem:
I tried to print a pdf document over evince with a layout 4 pages on one page of
paper, but it prints just one page per paper page.

Version-Release number of selected component (if applicable):
0.5.1

How reproducible:
Always

Steps to Reproduce:
1. open a pdf document
2. select file print from the file menu (Datei->Drucken)
3. switch to tab Paper (Papier)
4. Select 4 Pages on 1 (4 Seiten auf 1) in the Layout-Drop-Down-List
5. Press Print (Drucken)
  
Actual results:
it prints 1 page on 1

Expected results:
it should print 4 on 1 as selected

Additional info:
I am still running a Fedora Core 5 Test 3 version. Has this already been fixed?
BTW: is it possible to switch to FC5 final from FC5 test3 without having to
install everything again? is it possible to do that with yum upgrade or something?
Comment 1 Peter Bieringer 2006-09-07 02:04:55 EDT
See also https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=184068

Also no reaction since March 2006 :-(((
Comment 2 Matthew Miller 2007-04-06 14:47:03 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 3 Peter Bieringer 2007-04-11 08:46:58 EDT
It looks like working now at least using evince-0.6.0-6.fc6, so bug can be
closed imho.

Note You need to log in before you can comment on or make changes to this bug.