Bug 186381 - Boolean charts are not stored
Boolean charts are not stored
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-23 04:28 EST by Juergen Bullinger
Modified: 2013-06-23 23:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-28 00:02:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juergen Bullinger 2006-03-23 04:28:57 EST
Description of problem:
The boolean charts (i guess this is what you call it) are not saved if one
selects "and remember these as my default search options". It would really be
great if they would be saved.
In my case something strange happened, when I tried to enter a bug report.
Unfortunately this bug report was copied tens of times due to this problem. Now
if I want to see my bug reports to check if there are new infos or if I more
info is needed I have to browse a list which is almost not handelable anymore,
so I started to use this boolean charts to filter out this dupicates, but they
are lost each time.

Version-Release number of selected component (if applicable):
2.18?

How reproducible:
always

Steps to Reproduce:
1.start search
2.enter a boolean chart
3.start the search again (maybe after logging out)
  
Actual results:
the advanced search options (boolean charts) are lost

Expected results:
they should also be saved

Additional info:
Comment 1 David Lawrence 2008-09-16 12:54:19 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.

Note You need to log in before you can comment on or make changes to this bug.