Bug 186387 - Burning CD from an ISO fails
Burning CD from an ISO fails
Product: Fedora
Classification: Fedora
Component: nautilus-cd-burner (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Depends On:
  Show dependency treegraph
Reported: 2006-03-23 05:20 EST by Takaki Hiroshi
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-02-05 20:43:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Takaki Hiroshi 2006-03-23 05:20:55 EST
Description of problem:
$ LANG=C  /usr/bin/nautilus-cd-burner -source-iso=FC-5-i386-rescuecd.iso

is no problem. But,

$ LANG=ja_JP.UTF-8  /usr/bin/nautilus-cd-burner --source-iso=FC-5-i386-rescuecd.iso

fails. The error message is following:

 - in japanese


 - in english

disk writing error
error occurred when disk writing

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. open gnome-terminal
2. type "LANG=ja_JP.UTF-8  /usr/bin/nautilus-cd-burner
Actual results:
popup a error message

Expected results:
burning cd

Additional info:
Comment 1 John Thacker 2006-04-19 02:19:13 EDT
I can't reproduce this with nautilus-cd-burner-2.14.1-1.fc5.1

LANG=ja_JP.UTF-8  /usr/bin/nautilus-cd-burner

burns the disc fine.  Please retest.  However, I did notice that there's a
different problem:  no matter what LANG is, it won't burn an ISO file from the
command line if no path/directory is given.  I.e., 

LANG=C  /usr/bin/nautilus-cd-burner --source-iso=FC-5-i386-rescuecd.iso

fails with
** (nautilus-cd-burner:2080): WARNING **: Only local files are supported at this
Comment 2 Zack Cerza 2006-06-20 14:17:38 EDT
I can reproduce with nautilus-cd-burner-2.14.2-1.x86_64 under en_US.UTF-8. Same
error message. Console output: 

(nautilus-cd-burner:24366): GLib-CRITICAL **: g_error_free: assertion `error !=
NULL' failed

I'm trying to burn an ISO, and I've tried via Nautilus and via the terminal. I
am specifying the full path, and have tried multiple blank discs.
Comment 3 Takaki Hiroshi 2006-06-22 01:45:10 EDT
nautilus-cd-burner-2.14.2-1 works for me.
Comment 4 Matthias Clasen 2006-08-04 13:26:29 EDT
Zack, are you still seeing problems ?
Comment 5 Zack Cerza 2006-08-04 17:13:55 EDT
(In reply to comment #4)
> Zack, are you still seeing problems ?

I've since installed rawhide on that box; too many things were broken. I'll try
it on i386, though, on Monday. Leaving in NEEDINFO.
Comment 6 Takaki Hiroshi 2007-02-05 20:47:45 EST
I closed this bug. Please reopen if it is necessary.

Note You need to log in before you can comment on or make changes to this bug.