Bug 186407 - xmms minimizes in strange way
xmms minimizes in strange way
Status: CLOSED DUPLICATE of bug 186390
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-23 08:23 EST by Jonas Nyman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-23 13:01:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonas Nyman 2006-03-23 08:23:36 EST
Description of problem: When clicking on the xmms minimize the button up to the
right (to get it down to the panel), xmms doesn't always minimize. If xmms
really do minimize, all other open windows suddenly and in fast secuence become
active. (Looks like the whole screen flickers).


Version-Release number of selected component (if applicable):
xmms-1.2.10-22.fc5


How reproducible:
always

Steps to Reproduce:
1. start xmms
2. play music
3. try to minimize the xmms window 
  
Actual results:
xmms fails to minimize or does minimize causing  all other open windows to
simultaneously become active in a flickering manner...

Expected results:
xmms should minimize in ordered behaviour and not cause other windows to
temprarily freak out.

Additional info:
Running FC5, gnome, swedish, xmms-mp3 on an Athlon XP system wich has worked
fine with FC4+xmms+xmms-mp3...
Programs I often run and flickers when minimizing xmms are:
mozilla firefox, gtk-gnutella, xterminal.
Comment 1 Rahul Sundaram 2006-03-23 08:25:26 EST
This is a Fedora Extras package now. Reassigning. 
Comment 2 Matthias Saou 2006-03-23 13:01:32 EST

*** This bug has been marked as a duplicate of 186390 ***

Note You need to log in before you can comment on or make changes to this bug.