Bug 186424 - don't display unnecessary scrollbars in system-config-lvm
don't display unnecessary scrollbars in system-config-lvm
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-lvm (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Jim Parsons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-23 09:43 EST by petrosyan
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: system-config-lvm-1.0.18-1.2.FC6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-05 11:54:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lots of extra scrollbars (17.22 KB, image/png)
2006-03-23 09:43 EST, petrosyan
no flags Details
system-config-lvm screenshot (14.35 KB, image/png)
2006-05-16 08:30 EDT, petrosyan
no flags Details

  None (edit)
Description petrosyan 2006-03-23 09:43:46 EST
Description of problem:
in the attached screenshot system-config-lvm displays 6 extra scrollbars though
they are not necessary.

Version-Release number of selected component (if applicable):
system-config-lvm-1.0.13-1.0

How reproducible:
always

Steps to Reproduce:
run system-config-lvm
Comment 1 petrosyan 2006-03-23 09:43:47 EST
Created attachment 126548 [details]
lots of extra scrollbars
Comment 2 Stanko Kupcevic 2006-05-11 16:19:16 EDT
Fixed in 1.0.17
Comment 3 petrosyan 2006-05-16 08:30:41 EDT
Created attachment 129181 [details]
system-config-lvm screenshot

There is still one extra scrollbar.
Comment 4 petrosyan 2007-03-05 11:54:10 EST
I am going to close this bug because if you make the system-config-lvm window
really large all scrollbars disappear.

Note You need to log in before you can comment on or make changes to this bug.