Bug 186434 - Install will fail with sata_nv
Summary: Install will fail with sata_nv
Status: CLOSED DUPLICATE of bug 186433
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 5
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-23 15:49 UTC by Roy
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-23 16:10:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roy 2006-03-23 15:49:31 UTC
If I start the install with linux noprobe and choose not to select sata_nv it 
will install fine. But then I can't install my software raid on my sata drives 
either. 

This freezes everytime. I even tried it with the i386 version with the same 
results.

sata_nv worked with fc5t2. Failed on fc5t3.

If I boot the install (without selecting noprobe) it will fail right before 
the gui comes up (mouse x is veiwable a movable) and locks. On fc5t3 it booted 
to the point where you selected your keyboard and the locked.

Comment 1 Chris Lumens 2006-03-23 16:10:50 UTC

*** This bug has been marked as a duplicate of 186433 ***


Note You need to log in before you can comment on or make changes to this bug.