Bug 186468 - The shortcut-bar is missing entirely from Evolution 2.6.0 [ie cannot be enabled]
The shortcut-bar is missing entirely from Evolution 2.6.0 [ie cannot be enabled]
Status: CLOSED DUPLICATE of bug 186403
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Depends On:
  Show dependency treegraph
Reported: 2006-03-23 13:48 EST by Dave Fobert
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-20 14:27:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dave Fobert 2006-03-23 13:48:50 EST
Description of problem:
The shortcut-bar is missing from Evolution 2.6.0.  The shortcut bar allows you
to navigate from Mail, Tasks, Contacts, and Calendar and is typically in the
lower left-hand corner.  There is not an option under View to display the
shortcut bar.  The only way to navigate to the various elements of Evolution is
to use the keyboard shortcuts or choose View > Window > [selection].

Both the documentation for Evolution 2.6.0 and the screenshots from the Gnome
website show that the shortcut bar should be visible, but this is not the case
in Fedora Core 5

Version-Release number of selected component (if applicable):
Evolution 2.6.0

How reproducible:

Steps to Reproduce:
1. Open Evolution
2. Shortcut Menu is missing
Actual results:

Expected results:

Additional info:
Comment 1 Tom Cross 2006-04-13 17:41:42 EDT
This is basically the same as bug 186403
Comment 2 Dave Fobert 2006-04-20 14:27:47 EDT
(In reply to comment #1)
> This is basically the same as bug 186403

Yup, it looks like we both reported it the same day which explains why I didn't
find it in a search ( I really did look before I lept )

Resolving ticket as it is a duplicate.  Cheers on a great product!

*** This bug has been marked as a duplicate of 186403 ***

Note You need to log in before you can comment on or make changes to this bug.