Bug 186559 - Can't load driver disk from USB key drive
Can't load driver disk from USB key drive
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks: 181409
  Show dependency treegraph
 
Reported: 2006-03-24 08:15 EST by Bastien Nocera
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2006-0524
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 17:27:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda-load-dont-choose-again.patch (350 bytes, patch)
2006-03-24 08:15 EST, Bastien Nocera
no flags Details | Diff

  None (edit)
Description Bastien Nocera 2006-03-24 08:15:09 EST
anaconda-10.1.1.25-1

1. Start an installation with "linux dd"
2. select the sda device
3. select the sda1 (sda1 is the only choice here)
4. select driver disk image
5. Keep getting asked about inserting the driver disk

The problem is a missing break statement which falls through to the "insert"
stage of the driver disk loading. Patch is already on HEAD.
Comment 1 Bastien Nocera 2006-03-24 08:15:10 EST
Created attachment 126620 [details]
anaconda-load-dont-choose-again.patch
Comment 9 Red Hat Bugzilla 2006-08-10 17:28:05 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0524.html

Note You need to log in before you can comment on or make changes to this bug.