Bug 186597 - doesn't show networkcards properly
doesn't show networkcards properly
Status: CLOSED DUPLICATE of bug 187640
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-24 11:36 EST by Engel Fokkens
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-19 05:54:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the event of the networkcard (102.41 KB, text/plain)
2006-03-24 11:36 EST, Engel Fokkens
no flags Details

  None (edit)
Description Engel Fokkens 2006-03-24 11:36:17 EST
Description of problem:
The networkcards (wireless & ethernet) are not recognised properly. At the first
boot my wireless card (Intel Corporation PRO/Wireless 2200BG) was recognised as
an ethernetcard and networking was not possible. I did install aditional
packages (see below) and now my wirelesscard is shown as an ethernet card and my
ethernetcard is shown as an wirelesscard, but the wireless internet works.

Version-Release number of selected component (if applicable):
system-config-network 1.3.30,

Install aditional packages:
ieee80211-kmdl-2.6.15-1.2054_FC5-1.1.12-9.rhfc5.at.i686.rpm
ipw2200-1.1.1-41.rhfc5.at.i386.rpm
ipw2200-firmware-3.0-8.at.noarch.rpm
ipw2200-kmdl-2.6.15-1.2054_FC5-1.1.1-41.rhfc5.at.i686.rpm

How reproducible:
Reproducible by installing Fedora Core 5 on an Acer Travelmate 4051LMI notebook.

Steps to Reproduce:
1. Install Fedora Core 5
2. Download and install aditional packages (see above)
3. Remove all the network hardware with "System > Administration > Network"
4. Reboot machine
5. Make an networkconnection that works and let it activate on boot
6. Reboot again
  
Actual results:


Expected results:


Additional info:
Comment 1 Engel Fokkens 2006-03-24 11:36:17 EST
Created attachment 126653 [details]
screenshot of the event of the networkcard
Comment 2 Harald Hoyer 2006-05-19 05:54:08 EDT

*** This bug has been marked as a duplicate of 187640 ***

Note You need to log in before you can comment on or make changes to this bug.