Bug 186600 - (Artur) flash player problem with CNN website
flash player problem with CNN website
Status: CLOSED DUPLICATE of bug 184028
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: flash-plugin (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-24 11:56 EST by Artur
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-24 14:29:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Artur 2006-03-24 11:56:07 EST
Description of problem:
Yesterday I upgraded to the FC5 and the flash player stopped
working properly. It doesn't properly display Video Box on the 
CNN website.  I have firefox 1.5.0.1 and flash-plugin-7.0.63-1
installed. My previous ver. of firefox 1.5 worked fine wiht the same
flash  plugin. I can see the video box fine, the graphics inside it and
the buttons. I can play those videos with  the mplayer too. The  problem
is that there is no text displayed in the Video Box. I suspect  that 
the flash player needs fonts from X11 and because of the new Xorg right now
cannot find. I don't know how to fix it.

Version-Release number of selected component (if applicable):
firefox 1.5.0.1-9
flash-plugin-7.0.63-1
How reproducible:
Just load CNN website please with firefox 1.5.0.1-9 and   
flash-plugin-7.0.63-1 on FC5.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Warren Togami 2006-03-24 14:29:30 EST

*** This bug has been marked as a duplicate of 184028 ***

Note You need to log in before you can comment on or make changes to this bug.