Bug 186610 - Unable to display 1440x900 resolution
Unable to display 1440x900 resolution
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-24 12:44 EST by Howard Thomson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-28 15:45:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log today, no Modeline for 1440x900 in X config (134.18 KB, text/plain)
2006-03-27 10:50 EST, Howard Thomson
no flags Details

  None (edit)
Description Howard Thomson 2006-03-24 12:44:56 EST
Description of problem:
Installation, and Display Settings/Hardware correctly show the video card as an
ATI Technologies Inc RV350 [Mobility Radeon 9600 M10], with Monitor Type as an
LCD Panel 1440x900.

However, the Display Settings/Settings Resolution combo-box does not list
1440/900 as a selectable option.

The machine is a X86_64 based laptop, with a fresh Fedora-Core 5 install.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Adam Jackson 2006-03-27 09:59:59 EST
Please attach your X log.
Comment 2 Howard Thomson 2006-03-27 10:47:09 EST
I have attached the X log as requested ..... 
 
The problem is not that X cannot display 1440x900 (it worked perfectly on SuSE 
10.0), but that the configuration routines do not permit me to select 1440x900 
as the desired resolution. 
Comment 3 Howard Thomson 2006-03-27 10:50:02 EST
Created attachment 126828 [details]
Log today, no Modeline for 1440x900 in X config

X log as requested; BIOS correctly noted as 1440x900; no modeline available for
the desired resolution - not being offered as an option on the setup GUI.
Comment 4 Adam Jackson 2006-08-28 15:45:34 EDT
I appear to have 1440x900 as a selectable resolution in s-c-d 1.0.44-1.  Marking
as resolved, please reopen if this is still an issue for you with that version
or newer.

Note You need to log in before you can comment on or make changes to this bug.