Bug 186615 - Pirut crashes when trying to install Turkish language support.
Summary: Pirut crashes when trying to install Turkish language support.
Status: CLOSED DUPLICATE of bug 185946
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-24 18:30 UTC by Stanton Finley
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-24 18:34:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stanton Finley 2006-03-24 18:30:52 UTC
Description of problem:

I always get an exception crash if I try to install Turkish language support. I
does this from the installation DVD as well but I believe there is already a bug
reported against that.

Version-Release number of selected component (if applicable):


How reproducible:

Always

Steps to Reproduce:

1. Open "Applications" > "Add/Remove Software" and try to install Turkish
language support from the languages sub-category.
2.
3.
  
Actual results:

Exception crash.

Expected results:

Installation of Turkish language support.

Additional info:

Comment 1 Jeremy Katz 2006-03-24 18:34:10 UTC

*** This bug has been marked as a duplicate of 185946 ***

Comment 2 Stanton Finley 2006-03-24 18:36:21 UTC
Here's the unhandled exception output:

Component: Software Manager
Summary: TBbac7f0aa __init__.py:1682:install:InstallError: No package(s)
available to install

Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/pirut/GroupSelector.py", line 386, in
_groupToggled
    self.ayum.selectGroup(grp.groupid)
  File "/usr/lib/python2.4/site-packages/pirut/__init__.py", line 226, in
selectGroup
    yum.YumBase.selectGroup(self, grpid)
  File "/usr/lib/python2.4/site-packages/yum/__init__.py", line 1388, in selectGroup
    txmbrs = self.install(name = condreq)
  File "/usr/lib/python2.4/site-packages/yum/__init__.py", line 1682, in install
    raise Errors.InstallError, 'No package(s) available to install'
InstallError: No package(s) available to install

Local variables in innermost frame:
po: None
nevra_dict: {'release': None, 'epoch': None, 'version': None, 'arch': None,
'name': 'fonts-ISO8859-9-75dpi'}
self: <__main__.PackageManager object at 0xb79b5f6c>
pkgs: []
kwargs: {'name': 'fonts-ISO8859-9-75dpi'}


Note You need to log in before you can comment on or make changes to this bug.