Bug 186636 - can't load tix
can't load tix
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tix (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-24 16:12 EST by Guy Jennings
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 8.4.0-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-28 17:30:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Guy Jennings 2006-03-24 16:12:41 EST
Description of problem:
Can't load Tix package

Version-Release number of selected component (if applicable):
tix-8.4.0-3.1
tk-8.4.12-1.2

How reproducible:
Always

Steps to Reproduce:
1. wish
2. package require Tix
3.
  
Actual results:
couldn't load file "/usr/lib/Tix8.4/libTix8.4.so": /usr/lib/Tix8.4/libTix8.4.so: cannot open shared 
object file: No such file or directory

Expected results:
Tix version number


Additional info:

Looks as if libTix8.4.so is in the wrong place? there's a /usr/lib/libTix8.4.so but no /usr/lib/Tix8.4/
libTix8.4.so
Comment 1 David Cantrell 2006-03-27 10:54:21 EST
Whoops.  Looks like I goofed on installing that library.  Correct the problem in
tix-8.4.0-4.  I've built and update and it's slated to push for FC5 Updates.

Thanks.
Comment 2 Fedora Update System 2006-03-27 11:52:48 EST
tix-8.4.0-4 has been pushed for FC5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.