Bug 186639 - loading selinux policy crashes the kernel
loading selinux policy crashes the kernel
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-24 16:53 EST by Bill Nottingham
Modified: 2014-03-16 22:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-24 16:57:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-03-24 16:53:28 EST
Description of problem:

Loading the selinux policy in the installer goes bang.

Version-Release number of selected component (if applicable):

rawhide-20060324

Backtrace contains lots of stuff aabout radix_tree_node_allock, and poison_obj.
Alas, it's before a shell, so i can't really get a *useful* backtrace.
Comment 1 Bill Nottingham 2006-03-24 16:57:48 EST
Never mind. This *appears* to be because it was reading it off of a bad CD and
squashfs was going nutso.

Note You need to log in before you can comment on or make changes to this bug.