Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 186655 - anaconda fails on one of three PCS - possible CD-ROM indigestion?
anaconda fails on one of three PCS - possible CD-ROM indigestion?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-24 20:47 EST by Eric Raymond
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-27 13:14:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Raymond 2006-03-24 20:47:11 EST
Description of problem:

On exactly one of the three i386 machines in my house, anaconda fails while 
preparing for installation.  Using a known-good set of FC5 intallation media, I
was able to install on a ThinkPad X60 laptop and a generic whitebox PC.  On the
*other* generic whitebox PC, a popup during preparation for installation
(just after the bootloader update question) said this:

     Unable to read package metadata. This may be due to a missing 
     repodata directory. Please ensure that your install tree has been
     correctly generated.
     failure: repodata/repomd from anaconda: [Errno 256] No more
     mirrors to try.

Version-Release number of selected component (if applicable):

N/A

How reproducible:

May require ny hardware :-)
Comment 1 Eric Raymond 2006-03-27 09:00:47 EST
Alas, the "linux ide=nodma" workaround does *not* fix this.
Comment 2 Eric Raymond 2006-03-27 09:10:59 EST
Nor is this a duplicate of bug 106685. I burned the disks with this command:

cdrecord -v speed=10 driveropts=burnfree dev=/dev/cdwriter -padsize=800 -dao
-eject $*

So adding lots of [adding does not prevent it.
Comment 3 Jeremy Katz 2006-03-27 13:14:46 EST
This is probably just your drive not liking the media.  Different drives have
different tolerances for burned media and this will often be tickled at install
time just due to how much of the CD that gets read.

Note You need to log in before you can comment on or make changes to this bug.