Bug 186666 - Drag and drop doesn't work when connected via VNC
Drag and drop doesn't work when connected via VNC
Status: CLOSED DUPLICATE of bug 186665
Product: Fedora
Classification: Fedora
Component: vnc (Show other bugs)
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Radek Vokal
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2006-03-25 01:47 EST by Luigi D'Angelo
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-26 20:56:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Luigi D'Angelo 2006-03-25 01:47:37 EST
Description of problem:
Drag and drop doesn't work when connected via VNC

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. connect from a Windows PC to a FC5 PC via a VNC client
2. once connected try to drag and drop an icon on the remote desktop (trashcan 
icon for example)
Actual results:
opening of a window displaying the contents of the user's home directory

Expected results:
moving of the selected icon to another position on the desktop

Additional info:
tried to connect from Windows both with tightvnc and realvnc (the same version 
of realvnc works normally when connected to a FC4 machine)
Comment 1 Luigi D'Angelo 2006-03-25 01:50:24 EST
sorry this is a copy of bug #186665, got problems during the first commit, 
submitted this by mistake
Comment 2 Rahul Sundaram 2006-03-26 20:56:36 EST
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 186665 ***

Note You need to log in before you can comment on or make changes to this bug.