This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 186672 - Unvisible options in Anaconda (Text mode)
Unvisible options in Anaconda (Text mode)
Status: CLOSED DUPLICATE of bug 186233
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-25 04:04 EST by Carsten Schmidt
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-27 11:17:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carsten Schmidt 2006-03-25 04:04:16 EST
Description of problem:
It seems as if the view about choosing which harddisks to use doesn't work in
the textmode installer. The options are not visible, so I have to select it by
try and error. The background just keeps empty.

Version-Release number of selected component (if applicable):

DVD-Iso of Core 5 for Athlon 64

How reproducible:

Always on my machine

Steps to Reproduce:
1. Start in textmode
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2006-03-25 13:51:41 EST
What language are you installing in?
Comment 2 Carsten Schmidt 2006-03-25 14:32:00 EST
In german.
Comment 3 Chris Lumens 2006-03-27 11:17:58 EST

*** This bug has been marked as a duplicate of 186233 ***

Note You need to log in before you can comment on or make changes to this bug.