Bug 186676 - missing header for x86_64 version of azureus
missing header for x86_64 version of azureus
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: azureus (Show other bugs)
5
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-25 05:51 EST by Eric Bair
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-14 15:10:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Bair 2006-03-25 05:51:02 EST
Description of problem:

It's currently impossible to install the x86_64 version of azureus using yum
since the header file is missing.  It doesn't exist on the main Fedora Extras
download server nor any of the mirrors.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Type "yum install azureus."
2.
3.
  
Actual results:

[ebair@localhost headers]$ sudo yum install azureus
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
atrpms                                                               [1/7]
jpackage-generic-free                                                [2/7]
flash                                                                [3/7]
rpmforge                                                             [4/7]
freshrpms                                                            [5/7]
extras                                                               [6/7]
release                                                              [7/7]
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for azureus to pack into transaction set.
http://download.fedora.redhat.com/pub/fedora/linux/extras/5/x86_64/RPMS/azureus-2.4.0.0-0.20060209cvs_1.fc5.x86_64.rpm:
[Errno 14] HTTP Error 404: Date: Sat, 25 Mar 2006 10:45:30 GMT
Server: Apache
Last-Modified: Sat, 25 Mar 2006 10:15:56 GMT
Accept-Ranges: bytes
Content-Length: 4170
Content-Type: text/html; charset=UTF-8
Trying other mirror.
http://download.fedora.redhat.com/pub/fedora/linux/extras/5/x86_64/RPMS/azureus-2.4.0.0-0.20060209cvs_1.fc5.x86_64.rpm:
[Errno 14] HTTP Error 404: Date: Sat, 25 Mar 2006 10:45:34 GMT
Server: Apache
Last-Modified: Sat, 25 Mar 2006 10:15:56 GMT
Accept-Ranges: bytes
Content-Length: 4170
Content-Type: text/html; charset=UTF-8
Trying other mirror.
Error: failure: RPMS/azureus-2.4.0.0-0.20060209cvs_1.fc5.x86_64.rpm from extras:
[Errno 256] No more mirrors to try.



Expected results:

The package should be installed.


Additional info:

Should be trivial to fix; you just need to put a header file in the appropriate
directory.
Comment 1 Anthony Green 2006-05-14 15:10:05 EDT
I can't reproduce this.  Please reopen if this is still a problem.

Note You need to log in before you can comment on or make changes to this bug.