Bug 186698 - Upgrade to epiphany-extensions
Upgrade to epiphany-extensions
Product: Fedora
Classification: Fedora
Component: epiphany-extensions (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-03-25 09:12 EST by Alex Lancaster
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-16 22:46:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2006-03-25 09:12:03 EST
Description of problem:
1.9.7 version of epiphany-extensions currently available in Extras doesn't seem
to work with the official 2.14 epiphany.  Now that epiphany-extensions
is the stable version, should upgrade to that.

Version-Release number of selected component (if applicable):

How reproducible:

Additional info:
Comment 1 Alex Lancaster 2006-03-30 13:10:32 EST
Ping?  Looks like epiphany-extensions are still at 1.9.7.  Can't get them to
work with the 2.14 epiphany shipped with FC-5.
Comment 2 Alex Lancaster 2006-04-01 14:34:30 EST
Upgrade severity to high: current package in Extras for FC-5 doesn't work at all.
Comment 3 Jens Knutson 2006-04-01 15:47:48 EST
I'm sorry to "Me Too" here, but...  me too!  This is a complete regression from
the previous Ephy/Ephy-exts release that came with FC5.
Comment 4 Alex Lancaster 2006-04-04 15:04:23 EDT
Another ping.  You can see from the number of Cc's to this bug that the lack of
update of this package is affecting many people.  It would be nice to have a
response from the maintainer given that it is now 10 days since the original
Comment 5 Zuirdj 2006-04-06 15:16:38 EDT
Actual status of ephipany-extensions makes epiphany almost unusable. Most
features described in
doesn't work. 

Please, give a response if any bug makes the upgrade impossible.

Thank you

Note You need to log in before you can comment on or make changes to this bug.