Bug 186706 - rpm will not run at all
rpm will not run at all
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-25 10:21 EST by Steve Falco
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-25 14:48:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Falco 2006-03-25 10:21:01 EST
Description of problem: New install of FC5 x86_64.  Attempt to run rpm, get the
following:

foo$ rpm -q yum
rpm: error while loading shared libraries: librpmio-4.4.so: cannot open shared
object file: No such file or directory

Version-Release number of selected component (if applicable): no way to tell if
rpm is not running.  But it is whatever is on the FC5 x86_64 DVD iso.


How reproducible: always


Steps to Reproduce:
1. do an rpm command
2.
3.
  
Actual results: rpm: error while loading shared libraries: librpmio-4.4.so:
cannot open shared object file: No such file or directory


Expected results: that it works :-)


Additional info:
Comment 1 Steve Falco 2006-03-25 14:48:59 EST
I apologize for this bug report.  Turns out I have a flaky DVD drive.  Replaced
it, and the install worked.  So, this is a false alarm.

Note You need to log in before you can comment on or make changes to this bug.