Bug 186707 - missing essential executables: dircolors, id, and [
missing essential executables: dircolors, id, and [
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: bash (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-25 10:29 EST by Steve Falco
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-25 14:50:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Falco 2006-03-25 10:29:02 EST
Description of problem: Clean install of FC5 x86_64.  Attempt to log in as root,
get the following errors:

Fedora Core release 5 (Bordeaux)
Kernel 2.6.15-1.2054_FC5 on an x86_64

foo login: root
Password:
Last login: Sat Mar 25 09:46:08 on tty1
-bash: dircolors: command not found
-bash: /usr/bin/id: No such file or directory
-bash: [: =: unary operator expected
[root@foo ~]#



Version-Release number of selected component (if applicable): whatever is on the
FC5 x86_64 DVD iso.


How reproducible: always


Steps to Reproduce:
1. log in as root
2.
3.
  
Actual results: errors as shown above


Expected results: no errors


Additional info:
Comment 1 Steve Falco 2006-03-25 14:50:22 EST
I apologize for this bug report.  Turns out I have a flaky DVD drive.  Replaced
it, and the install worked.  So, this is a false alarm.

Note You need to log in before you can comment on or make changes to this bug.