Bug 186724 - Fix b44 for xen
Fix b44 for xen
Status: CLOSED DUPLICATE of bug 187929
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
https://www.redhat.com/archives/fedor...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-25 14:19 EST by Idcmp
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-25 18:24:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Idcmp 2006-03-25 14:19:50 EST
According to the URL above:

kernel-2.6.15-1.2032_FC5
------------------------
[..]
* Tue Mar 07 2006 Stephen Tweedie <sct redhat com>
- Include xen header files in -devel packages if we're building xen.
  (bug 180198)
- Disable CONFIG_B44 for Xen builds for now: it results in
  "b44.ko needs unknown symbol dma_get_cache_alignment" errors.
--

Please eventually fix the b44 driver so it works with Xen.
Comment 1 Brian Stein 2006-04-25 18:24:52 EDT

*** This bug has been marked as a duplicate of 187929 ***

Note You need to log in before you can comment on or make changes to this bug.