Bug 186776 - kernel panic after yum install kernel-xen0
kernel panic after yum install kernel-xen0
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rik van Riel
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-26 07:10 EST by T.C.
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-26 10:07:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Boot Screen Shot (104.19 KB, image/jpeg)
2006-03-26 07:10 EST, T.C.
no flags Details

  None (edit)
Description T.C. 2006-03-26 07:10:04 EST
Description of problem:
after installing of xen and rebooting I get a kernel panic

Version-Release number of selected component (if applicable):
kernel-xen0.x86_64                       2.6.15-1.2054_FC5      installed

How reproducible:
Every time I reboot

Steps to Reproduce:
1. Reboot
2. GRUB (on USB): Xen Kernel selection
3.
  
Actual results:
Screen Shot is attached

Expected results:
A normal boot

Additional info:
none
Comment 1 T.C. 2006-03-26 07:10:04 EST
Created attachment 126767 [details]
Boot Screen Shot
Comment 2 T.C. 2006-03-26 09:24:20 EST
Problem solved:

I just got rid of "init 3" in menu.lst, that I used following the instructions in
http://www.fedoraproject.org/wiki/FedoraXenQuickstartFC5

Thanks Giacomo Catenazzi by Debian!



Comment 3 Rik van Riel 2006-03-26 10:07:47 EST
Since you got it working...

Note You need to log in before you can comment on or make changes to this bug.